Přidat otázku mezi oblíbenéZasílat nové odpovědi e-mailem svářečka UTA 200-1

Prosím o radu Mám svářečku UTA 200-1, dlouhé roky jela bez problému a teď, když ji zapnu, často, vyhodí jistíč až v rozvaděči, nahodím jistíč, zapnu svářečku a ona občas najede a už není problém až do doby, než ji zase vypnu a pak zase zapnu. Takže když tak spekuluji, v elektronice to asi není, ta kdyby odešla, tak se už nespamatuje. Opravdu jde o to, že jak svářečku zapnu a ona najede, tak už problém není, ale jak ji vypnu, tak už třeba nenajede!

Díky moc za rady

Předmět Autor Datum
Podle gůglu je to klasické trafo s tyristorovou regulací, takže buď odešel nějaký soft-start na vstu…
antibalda 25.11.2016 18:44
antibalda
Děkuji moc a byla by nějaká rada, jak na to? Tyristory a diody jsem přeměřil a vypadají OK, v elektr…
lupkovic 25.11.2016 18:56
lupkovic
A co ten soft-start ? Tohle vypadá, že by se lepilo relátko právě v sotf-startu a nebo něco vyhnilo…
antibalda 25.11.2016 18:58
antibalda
No vypadá to nadějně, ale nějaké schéma nemáte? já to na netu zkoušel a nemám nic! ¨ děkuji moc
lupkovic 25.11.2016 19:02
lupkovic
Schéma nemám a ani jsem ho nehledal. Pokud schéma nenajdeš, čeká tě reverzní inženýrství (podle ploš…
antibalda 25.11.2016 19:06
antibalda
Díky za radu, ale dostat ten plošňák je dost problém, natož si ho obmalovat, ale i tak dík za radu!
lupkovic 25.11.2016 19:36
lupkovic
V tom případě platí to co jsem psal na začátku - odnes to někomu společně s flaškou rumu a pěkně pop…
antibalda 25.11.2016 20:53
antibalda
Vracím se zpět k tomuto problému. Jelikož jsem ve své svářečce nenašel žádné relé (možná je to řešen…
lupkovic 27.11.2016 17:54
lupkovic
Tak přátelé, problém je vyřešen. Dodělal jsem tam ten SoftStart a už jistič nevyhazuje. To zpoždění…
lupkovic 30.11.2016 16:37
lupkovic
Chtěl jsem doporučit jiný zapojení SoftStartu než jsi uvedl ty, ale pak jsem si přečetl tvojí posled…
antibalda 30.11.2016 18:43
antibalda
Super. Můžeš mi poslat fotky kde si to napojil, případně schéma a kde koupím součástku. moc by mi to…
StefoYTarmy 10.03.2018 08:35
StefoYTarmy
Tak tu svářečku už bohužel nemám, koupil jsem si invertor, ale než jsem ji loni prodal, jela opravdu…
lupkovic 10.03.2018 14:25
lupkovic
Snad ještě k tomu automatickému přepínaní. Tak tam je to relé připojeno k vyvedenému středu trafa as… poslední
lupkovic 10.03.2018 14:31
lupkovic

Podle gůglu je to klasické trafo s tyristorovou regulací, takže buď odešel nějaký soft-start na vstupu a při zapnutí vznikne proudový náraz, který vyhodí jistič. V soft-startu je většinou velký odpor, který se po pár milisekundách přemosťuje relátkem.

Nebo začala chcípat ta tyristorová regulace - jde regulovat svařovací proud ?

Pokud se na to cítíš, rozeber to a zkontroluj všechny součástky. Pokud nemáš vybavení a znalosti, vyprdni se na to než se ti něco stane a někomu to odnes společně s flaškou rumu.

A co ten soft-start ? Tohle vypadá, že by se lepilo relátko právě v sotf-startu a nebo něco vyhnilo v ovládání právě tohoto relátka - většinou zpoždění bývá děláno nějakým kondenzátorem, který se nabíjí a při určité úrovni sepne relé (jednoduše řečeno) - zkontroluj ještě toto.

Schéma nemám a ani jsem ho nehledal.
Pokud schéma nenajdeš, čeká tě reverzní inženýrství (podle plošňáku vytvořit schéma), následně pochopit funkci a zkontrolovat všechny součástky. Takto bych postupoval já.

Vracím se zpět k tomuto problému. Jelikož jsem ve své svářečce nenašel žádné relé (možná je to řešeno triaky), tak ale mám k dispozici dva odkazy. V prvním je obecný popis problému servis.html ten druhý už je přímo návod jak dovybavit svářečku takovým obvodem softstart.html Jelikož je řešení až neuvěřitelně jednoduché, ozvu se zde ještě jednou, jak to udělám a jestli to ten můj problém vyřešilo!
Píšu to teď, jen pokud by na to někdo jiný spěchal víc než já, tak může "kutit" a o významu této úpravy referovat dříve.

Zdravím!

Tak přátelé, problém je vyřešen. Dodělal jsem tam ten SoftStart a už jistič nevyhazuje. To zpoždění (asi 1s) jsem ale vyřešil klasickým časovým relátkem, moc jsem tomu schématku nevěřil. Myslím, že ty časy zpoždění by se dost měnily.
Jen doplním, že omezovací odpor jsem tam dal co jsem našel 20ohmů a pouze 10W a zcela to stačí, za tu sekundu se to vůbec nestačí ani trošičku nahřát i po několikerém startu za sebou se teplota vůbec nezměnila. Myslel jsem, že to vyřeším bez toho SoftStartu, protože jsem tam při bližším zkoumání našel odbočku kromě 380V i 440V a já jsem doma naměřil 420V v síti. Bylo to lepší, už mi nevypadával hlavní jistič na baráku, ale občas mi vypadnul pouze 16A v garáži. Takže jsem se musel pustit do toho SoftStartu a mám klid. Jen mi je divné, co se stalo. Dejme tomu, že se měnila síť z 3x380V na 3x400V, ale to už je přece dávno a mě to začalo dělat až poslední dobou a postupně čím dál častěji. Navíc tam byla ta odbočka 440V, takže pokud by to bylo tím vyšším napětím, proč mi to dělalo i po tom přepojení na odbočku 440V (v síti jsem měl o 20V méně, takže by to mělo pomoct a ono nic. Každopádně úprava je jednoduchá a dík snížení těch rázu snad ušetřím i elektroinstalci! Takže můžu všem vřele doporučit.

Chtěl jsem doporučit jiný zapojení SoftStartu než jsi uvedl ty, ale pak jsem si přečetl tvojí poslední odpověď a že jsi to vyřešil jinak, tak to je jedno ...

20R a 10W jako omezující rezistor úplně stačí. Rezistory se nechají po krátkou dobu o dost přetížit, takže to problém nebude, možná by stačil i 5W ...

Ono to není jen o napětí, ale o špičkovém proudu při zapnutí, než se proud ustálí a v transformátoru se vytvoří magnetický tok (bavíme se maximálně o několika milisekundách), může transformátorem procházet několikanásobně vyšší proud než je jmenovitý. Také záleží jak se "trefíš do průběhu napětí při zapnutí" - vysvětlím (pro zjednodušení budu brát 1f síť) : napětí v síti má sinusový průběh, amplituda napětí (ty vršky a spodky) mají hodnotu 330V a transformátor bere největší proud právě tehdy, když se při zapnutí trefíš do průchodu nuly - na obrázku tam kde červená křivka protíná hodnotu "0", proto by se měly transformátory na síť připojovat v amplitudě síťového napětí --> nejnižší zapínací proud.

Tohle je sice jen teorie, v praxi se tohoto moc nevyužívá, protože aby se zajistilo spínaní transformátoru v amplitudě síťového napětí je potřeba trochu složitější elektronika a to se nikomu u relativně malých transformátorů vyrábět nechce (cena oproti Soft-Startu), takže se používají Soft-Starty, ale to už víš co to je :-)

Ještě mě na závěr napadlo, že pokud by transformátor měl nějak poškozený jádro (ty plechy okolo kterých je vinutí), zvýší se jmenovitý proud a k němu i špičkový při zapnutí, takže pokud svářečka kdysi jističe nevyhazovala, mohlo trochu vyreznout jádro (je ze železných plechů) a nyní to bere větší proud než je zdrávo.

Toť asi vše ...

Tak tu svářečku už bohužel nemám, koupil jsem si invertor, ale než jsem ji loni prodal, jela opravdu bez problému, takže fotkou sloužit nemůžu, ale pro elektrikáře je to maličkost. Mé staré odkazy už nefungují, tak jsem ti narychlo našel něco podobného. Pokud nejsi elektrikář, raději si k sobě nějakého sežeň, pro něj to bude lehce pochopitelné.
takže zde je nejjednodušší řešení a nejsnáze pochopitelné:
http://www.svarbazar.cz/phprs/view.php?cisloclanku=2009091001
Trošku vysvětlím, místo obyčejného vypínače použiješ dvoupolohový váčkový přepínač. V první poloze se sepnou kontakty 1/2 a 3/4 (jsou tam malované zdvojeně, pravděpodobně kvůli zesílení kontaktů). a proud do trafa neůjde přímo, ale přes ten odpor. Tím se to trafo nabudí a předmagnetizuje. Pak (do 2s) otočíš přepínačem podruhé a ke kontaktům 1/2, 3/4 připojíš i kontakty 5/6 a 7/8, které ti ten odpor vyskratují a proud již půjde do trafa naplno.

Já jsem to řešil časovým relé něco podobného
http://www.svarbazar.cz/phprs/view.php?cisloclanku=2006051601
tady to funguje tak, že použiješ původní vypínač , ale jen mezi jeho jeden kontakt a trafo zase vřadíš ten odpor. a k tomu odporu paralerně připojíš spínací kontakt časového relé (Re) s nastaveným časem asi 1-2s. No a funguje to stejně jak to mechanické přepnutí, jen to SOFT přepnutí za tebe udělá to relé.

Velikost a výkon odporu jsem psal minule (moc na tom nezáleží. Ten čas (1-2s) si už moc jistý nejsem, ale to lehce odzkoušíš. Pokud přepneš podruhé moc rychle (nebo na relé nastavíš moc krátký čas) opět ti vyhodí jistič, protože trafo se nestačí nabudit. Pokud přepneš moc pozdě (nebo nastavíš delší čas na relé), bude ti hořet ten odpor, protože dlouhodobě nesnese takové zatížení. Co si ale pamatuji, ten čas tam je opravdu kratičký.

Když, tak se ještě ozvi budu se snažit ti poradit.

Snad ještě k tomu automatickému přepínaní. Tak tam je to relé připojeno k vyvedenému středu trafa asi z důvodu toho, že relé měli na 220V. Pokud ten střed vyvedený nemáš, nijak to neřeš. Já jsem zapojil to své časové relé normálně za ten vypínač za fázi (je jedno kterou), pokud vypínáš jen jednu fázi, nevadí, zapoj na ni a druhý kontakt relé na nulák a měl jsem 220V spínané pro časové relé zároveň s těmi 400V pro trafo

Zpět do poradny Odpovědět na původní otázku Nahoru